Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49182 - [vym] unable to save and load files

Attached to Project: Community Packages
Opened by Murat UrsavaƟ (MuratUrsavas) - Tuesday, 03 May 2016, 03:40 GMT
Last edited by Jaroslav Lichtblau (Dragonlord) - Tuesday, 03 May 2016, 16:30 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Since Vym requires zip and unzip to work on *.vym files, it's necessary to add these to the dependencies.

Additional info:
Seen on 2.5.0

Steps to reproduce:

On a fresh base installation install Vym with pacman, open it, create some nodes and then try to save it. You'll get a "/tmp/......." changed message and "vym couldn't start zip to compress data" error message. Ironically it does not inform the user about the problem and the lack of save functionality.

Installing zip and unzip solves the issue.
This task depends upon

Closed by  Jaroslav Lichtblau (Dragonlord)
Tuesday, 03 May 2016, 16:30 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in vym-2.5.0-5

Loading...