Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49152 - GIMP fails to export an image as png if the color profile is `sRGB IEC61966-2.1`.

Attached to Project: Arch Linux
Opened by crocket (crocket) - Saturday, 30 April 2016, 13:57 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 30 April 2016, 14:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:



Additional info:
* package version(s)
gimp 2.8.16-1

* config and/or log files etc.

% gimp
lcms: skipping conversion because profiles seem to be equal:
sRGB IEC61966-2.1
sRGB built-in
libpng error: known incorrect sRGB profile

(file-apng:3096): GLib-WARNING **: (gerror.c:405):g_error_new_valist: runtime check failed: (domain != 0)

Steps to reproduce:

This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 30 April 2016, 14:29 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#35363 
Comment by Doug Newgard (Scimmia) - Saturday, 30 April 2016, 14:21 GMT
The error seems pretty self explanatory. This isn't a bug, this is libpng attempting to eliminate a bad profile.

Loading...