Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49117 - [xdg-utils] Add gtk-update-icon-cache dependency

Attached to Project: Arch Linux
Opened by Davi da Silva Böger (dsboger) - Wednesday, 27 April 2016, 19:21 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 27 April 2016, 19:31 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

As xdg-icon-resources is mostly a wrapper around gtk-update-icon-cache, xdg-tools should depend on gtk-update-icon-cache. Thanks!
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 27 April 2016, 19:31 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Wednesday, 27 April 2016, 19:27 GMT
I see no reason for this. Gtk-update-icon-cache is a dependency for gtk2 and gtk3. So far only gtk2/3 can use the cache, so it's useless to generate these files if gtk2 or 3 aren't installed.
Comment by Davi da Silva Böger (dsboger) - Wednesday, 27 April 2016, 19:30 GMT
I see! Thanks for clarifying!

Loading...