Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49116 - [xdg-utils] Add libalpm hook for "xdg-icon-resource forceupdate --theme hicolor"

Attached to Project: Arch Linux
Opened by Davi da Silva Böger (dsboger) - Wednesday, 27 April 2016, 18:33 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 27 April 2016, 18:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I've seen that a libalpm hook was added to gtk-update-icon-cache, but apps that do not depend on GTK use xdg-icon-resource, part of xdg-tools. It would be interesting to have the same functionality here, although it seems there might be a conflict with gtk-update-icon-cache?

Thanks!
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 27 April 2016, 18:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  xdg-icon-resources is just a wrapper around gtk-update-icon-cache

Loading...