Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49070 - [spectacle] crashes at launch

Attached to Project: Arch Linux
Opened by Darko (darko) - Sunday, 24 April 2016, 15:23 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Sunday, 24 April 2016, 16:38 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I run this in terminal:
$ spectacle
spectacle: error while loading shared libraries: libKF5Kipi.so.31.0.0: cannot open shared object file: No such file or directory

Additional info:
spectacle 16.04.0-1

Steps to reproduce:
Run spectacle from terminal.
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Sunday, 24 April 2016, 16:38 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Sunday, 24 April 2016, 15:35 GMT
What version of libkipi? It should be at 16.04.0-1
Comment by Darko (darko) - Sunday, 24 April 2016, 15:48 GMT
I had libkipi-git installed, replaced it and it works now. Thank you!

Loading...