Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49029 - Cannot build on kernel 4.6

Attached to Project: Community Packages
Opened by Konstantin Gizdov (kgizdov) - Wednesday, 20 April 2016, 19:31 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 20 April 2016, 20:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

DKMS build fails for kernel 4.6

Additional info:
* package version - 5.0.16-4
* config and/or log files etc. - n/a


Steps to reproduce:

# dkms autoinstall
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 20 April 2016, 20:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are unsupported

Loading...