Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48996 - debtap 2.7 generated package throws installerror

Attached to Project: Arch Linux
Opened by Marcus Radisch (amarradi) - Sunday, 17 April 2016, 19:51 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 17 April 2016, 19:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
If tested the debtap 2.7 to convert cloudstation from synology. The dabtap generated a good package. This gernated file runs on my archlinux, but during the installation of this package the pacman throw me an error.
"postinst called with unknown arguments ''"
The cloudstation backup works fine.

Additional info:
* package version(s)
https://aur.archlinux.org/packages/debtap
* config and/or log files etc.
sudo pacman -U synology-cloud-station-backup-4.0-1-x86_64.pkg.tar.xz

Steps to reproduce:
1. download the deb-file from synology.com
2. debtap <file>
2. sudo pacman -U synology-cloud-station-backup-4.0-1-x86_64.pkg.tar.xz
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 17 April 2016, 19:59 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are not supported

Loading...