Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4898 - sound-juicer misses libcdio as dependency

Attached to Project: Arch Linux
Opened by Andre P (acetylcholine) - Wednesday, 28 June 2006, 18:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

http://bbs.archlinux.org/viewtopic.php?p=173852#173852
# sound-juicer
sound-juicer: error while loading shared libraries: libcdio.so.7: cannot open shared object file: No such file or directory

pacman -S libcdio

Then it works.
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 28 June 2006, 18:40 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Wednesday, 28 June 2006, 18:34 GMT
pacman -Qi sound-juicer shows:
Depends On : gnome-media>=2.14.0 gstreamer0.10-cdparanoia
gstreamer0.10-gnomevfs libcdio musicbrainz taglib

So it is included... Seems you've been installing things with pacman -Sd.
Comment by Andre P (acetylcholine) - Wednesday, 28 June 2006, 18:40 GMT
It obviously is some local problem, even though I don't think I've ever done -Sd... Probably forgot that I have :P

Loading...