Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48934 - [audacious] do not depend on gnome-icon-theme

Attached to Project: Arch Linux
Opened by Sebastiaan Lokhorst (lonaowna) - Thursday, 14 April 2016, 10:57 GMT
Last edited by Evangelos Foutras (foutrelis) - Monday, 25 September 2017, 15:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

adwaita-icon-theme is the successor of the deprecated gnome-icon-theme

It has a comparable icon coverage (it does not has all icons used in Audacious, but neither does gnome-icon-theme), so I suggest depending on that instead of gnome-icon-theme.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Monday, 25 September 2017, 15:58 GMT
Reason for closing:  Not a bug
Comment by Evangelos Foutras (foutrelis) - Monday, 25 September 2017, 15:58 GMT
Uninstalling gnome-icon-theme makes Audacious show a "missing" icon for "Playlist -> Rename" and "Output -> Equalizer".

Loading...