Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48904 - [gnome-control-center] Network-Settings not displayed correctly

Attached to Project: Arch Linux
Opened by Ruben Kelevra (RubenKelevra) - Tuesday, 12 April 2016, 10:09 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 14 April 2016, 13:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Network-Settings are broken. Since the last major update...

The detail window is much to small for ipv4/ipv6 settings and the buttons are not pressable, you have to tab to the buttons and press enter.

Additional info:
* package version(s)
3.20.0-1


Steps to reproduce:
Open the network detail window.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 14 April 2016, 13:36 GMT
Reason for closing:  Fixed
Comment by Doug Newgard (Scimmia) - Tuesday, 12 April 2016, 15:22 GMT
What GTK3 theme? What version of NetworkManager?
Comment by Doug Newgard (Scimmia) - Wednesday, 13 April 2016, 02:46 GMT
People on the forums are reporting this as fixed in the latest updates. Is this correct?

Loading...