Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48857 - [gnome] Touchpad settings are not obeyed after upgrade to GNOME 3.20

Attached to Project: Arch Linux
Opened by Leopold Bloom (leopoldbloom) - Sunday, 10 April 2016, 00:54 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 10 April 2016, 15:32 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: changing touchpad settings in gnome-control-center doesn't do anything.


Additional info:
Running GNOME 3.20.


Steps to reproduce:
1. Open up the mouse and touchpad settings.
2. try to change any setting related to the touchpad. No effect.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 10 April 2016, 15:32 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Sunday, 10 April 2016, 06:04 GMT
I'm guessing you're using the synaptics driver? GNOME has dropped support for it.
Comment by Leopold Bloom (leopoldbloom) - Sunday, 10 April 2016, 15:22 GMT
Yes, that's correct. Is there a workaround?
Comment by Doug Newgard (Scimmia) - Sunday, 10 April 2016, 15:32 GMT
Yeah, use libinput

Loading...