Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48838 - [onboard] Missing Dependency

Attached to Project: Community Packages
Opened by Adam Goldsmith (ad1217) - Friday, 08 April 2016, 15:43 GMT
Last edited by Balló György (City-busz) - Friday, 08 April 2016, 21:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Balló György (City-busz)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Running returns "ValueError: Namespace AppIndicator3 not available" and fails to launch.
Seems to be fixed by installing libappindicator-gtk3 from the AUR.

Additional info:
* onboard version 1.2.0-1

Steps to reproduce:
Install onboard 1.2.0-1 without libappindicator-gtk3 installed.
This task depends upon

Closed by  Balló György (City-busz)
Friday, 08 April 2016, 21:42 GMT
Reason for closing:  Fixed
Additional comments about closing:  onboard 1.2.0-2

Loading...