Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48781 - [ca-certificates-mozilla] shouldn't this be architecture agnostic?

Attached to Project: Arch Linux
Opened by Radek Podgorny (rpodgorny) - Friday, 01 April 2016, 07:03 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 01 April 2016, 14:43 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sorry if this is a false alarm but shouldn't this package have the "any" architecture?

thanks...
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 01 April 2016, 14:43 GMT
Reason for closing:  Not a bug
Additional comments about closing:  As explained in comments
Comment by Jan de Groot (JGC) - Friday, 01 April 2016, 08:36 GMT
ca-certificates-mozilla is built from the nss package which is not architecture-independent. Though makepkg can generate cross-architecture packages by specifying arch=any in the package() function, our repository scripts cannot handle the resulting packages.

This also affects documentation packages like glib-docs or glibmm-docs.

Loading...