Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48775 - [lib32-libgusb] /usr/bin/gusbcmd exists in filesystem

Attached to Project: Community Packages
Opened by Tomasz PrzybyƂ (FadeMind) - Thursday, 31 March 2016, 17:40 GMT
Last edited by Maxime Gauduin (Alucryd) - Thursday, 31 March 2016, 17:56 GMT
Task Type Bug Report
Category Packages: Multilib
Status Closed
Assigned To Maxime Gauduin (Alucryd)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Trying install lib32-libgusb-0.2.9-1

pacman -Qo /usr/bin/gusbcmd
/usr/bin/gusbcmd is owned by libgusb 0.2.9-1

error: failed to commit transaction (conflicting files)
lib32-libgusb: /usr/bin/gusbcmd exists in filesystem
Errors occurred, no packages were upgraded.

This task depends upon

Closed by  Maxime Gauduin (Alucryd)
Thursday, 31 March 2016, 17:56 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.2.9-2

Loading...