Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48677 - [oxygen] oxygen and oxygen-cursors in conflict during fresh install of plasma group

Attached to Project: Arch Linux
Opened by Ryan (Kirby) - Wednesday, 23 March 2016, 14:19 GMT
Last edited by Antonio Rojas (arojas) - Friday, 25 March 2016, 18:00 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On my fresh Arch install, when trying to install from the plasma group (pacman -S plasma), pacman is throwing a conflicting dependencies error pointing to oxygen and oxygen-cursors

I assume this relates to oxygen-cursors being added as a conflicting package to oxygen in the most recent 5.6.0-1 test package. If I do a pacman -S oxygen, it appears I can install that just fine w/o conflicts
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 25 March 2016, 18:00 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is a limitation of how groups work, should be fixed soon as Felix said
Comment by Felix Yan (felixonmars) - Wednesday, 23 March 2016, 14:44 GMT
This should be fixed when the packages land in [extra]. You can use plasma-meta for the time being.

Loading...