Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48619 - Unzip stopped in MidnightCommander v 4.8.16

Attached to Project: Community Packages
Opened by Vladimir Dvorak (lada.dvorak) - Thursday, 17 March 2016, 12:53 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 17 March 2016, 14:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Content of zip file is empty after it is opened. It caused by build configuration. related links:
http://www.midnight-commander.org/ticket/3622
http://anonscm.debian.org/cgit/collab-maint/mc.git/tree/debian/patches/uzip_528239.patch
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 17 March 2016, 14:22 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#48612 

Loading...