Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48610 - [cgal] mpfr already pulls gmp

Attached to Project: Community Packages
Opened by Michel (xantares) - Wednesday, 16 March 2016, 18:20 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 16 March 2016, 20:41 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

You can rule out gmp dependency as mpfr already depends on it.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 16 March 2016, 20:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There's nothing wrong with having it as a dep, especially if cgal actually uses it.

Loading...