Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48602 - Spectacle symbol lookup error

Attached to Project: Arch Linux
Opened by Roman (lexikon) - Wednesday, 16 March 2016, 06:56 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 16 March 2016, 08:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Cannot start spectacle application (KDE screenshooter)
When try run application I have error
"spectacle: symbol lookup error: spectacle: undefined symbol: _ZN4KIPI9Interface7previewERK4QUrlii"

Additional info:
spectacle-15.12.3-1



Steps to reproduce:
Run spectacle from console
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 16 March 2016, 08:01 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Wednesday, 16 March 2016, 07:40 GMT
pacman -Q libkipi ?
Comment by Roman (lexikon) - Wednesday, 16 March 2016, 07:59 GMT
I have installed libkipi-git and kipi-plugins-git.
Downgrade the package to the previous version is solved the problem.

Loading...