Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48583 - [dictd]-related: package dictionaries

Attached to Project: Community Packages
Opened by cupcake (muffins) - Monday, 14 March 2016, 18:46 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 16 March 2016, 13:03 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

It would seem that dict.org is down at the moment. While this is hopefully transient, I found it very difficult to find a mirror of dict.org or another source for the dictionary databases in order to just run dictd on my localhost or otherwise some other local machine.

Perhaps the most promising source of dbs was the debian package repositories. For instance:

https://packages.debian.org/stable/dict-web1913

More generally:

https://packages.debian.org/search?searchon=names&keywords=dict-

It would be nice if some DBs lived in the arch repos. I hope you feel the same! TIA
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 16 March 2016, 13:03 GMT
Reason for closing:  Not a bug
Comment by Sergej Pupykin (sergej) - Tuesday, 15 March 2016, 10:20 GMT
I think you should vote for https://aur.archlinux.org/packages/dict-gcide/
After it get 10 votes some TU may put it into community.

Loading...