Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48534 - [gnuradio] package provides gnuradio-companion, but does not depend on python2-cheetah

Attached to Project: Community Packages
Opened by David Thurstenson (thurstylark) - Friday, 11 March 2016, 03:42 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 11 March 2016, 03:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
Package Version: 3.7.9.1-2

Error:

Traceback (most recent call last):
File "/usr/bin/gnuradio-companion", line 130, in <module>
main()
File "/usr/bin/gnuradio-companion", line 111, in main
from gnuradio.grc.python.Platform import Platform
File "/usr/lib/python2.7/site-packages/gnuradio/grc/python/Platform.py", line 25, in <module>
from .. base.Platform import Platform as _Platform
File "/usr/lib/python2.7/site-packages/gnuradio/grc/base/Platform.py", line 26, in <module>
from Block import Block as _Block
File "/usr/lib/python2.7/site-packages/gnuradio/grc/base/Block.py", line 26, in <module>
from Cheetah.Template import Template
ImportError: No module named Cheetah.Template


Steps to reproduce:

1. Install package

2. Run gnuradio-companion
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 11 March 2016, 03:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  pacman -S gnuradio-companion

Loading...