Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#48 - "ESC"s makes the shell manuals unreadable

Attached to Project: Arch Linux
Opened by (qemilo) - Tuesday, 18 March 2003, 23:53 GMT
Last edited by Judd Vinet (judd) - Wednesday, 19 March 2003, 06:25 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To Judd Vinet (judd)
Architecture All
Severity Very Low
Priority Normal
Reported Version 0.6 Widget
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Example #man alsamixer

ESC[1mNAMEESC[Om
alsamixer - sound blablablabl

ESC[1mSYNOPSISESC[Om
ESC[1alsamixer ESC blablabl
ESC blabablESC[Om1 blabalablaESC

ESC ESC ESC forever ESC
This task depends upon

Closed by  Anonymous Submitter
Wednesday, 19 March 2003, 06:25 GMT
Reason for closing:  Not a bug
Comment by Judd Vinet (judd) - Wednesday, 19 March 2003, 06:25 GMT
  • Task details edited
You need to have the $LESS environment variable set to "-R" to display the manpages correctly. If you are using the latest bash package (2.05b-6) then $LESS should be set in your /etc/profile.

Loading...