Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47987 - [firefox] Broken symlinks in /usr/lib/firefox

Attached to Project: Arch Linux
Opened by Daniel (weirddan455) - Monday, 01 February 2016, 22:37 GMT
Last edited by Evangelos Foutras (foutrelis) - Wednesday, 03 February 2016, 17:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The symlinks /usr/lib/firefox/dictionaries and /usr/lib/firefox/hyphenation are broken. They point to /usr/share/hunspell and /usr/share/hyphen respectively. I do have the hunspell and hyphen packages installed but they do not contain those directories.

Unsure if any functionality is broken because of this. If not, perhaps we should just delete those two symlinks from the firefox package?
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Wednesday, 03 February 2016, 17:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  What Doug said.
Comment by Doug Newgard (Scimmia) - Tuesday, 02 February 2016, 06:02 GMT
You must not have any of the language packs for hunspell or hyphen installed.

Loading...