Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47977 - package-query: requires pacman<4.3

Attached to Project: Arch Linux
Opened by Guy Fawkes (ArchSploit) - Monday, 01 February 2016, 08:04 GMT
Last edited by Antonio Rojas (arojas) - Monday, 01 February 2016, 08:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 11
Private No

Details

Description: Cannot install yaourt or update via yaourt after pacman update


Additional info:
* pacman 5.0
* sudo pacman -S yaourt
resolving dependencies...
warning: cannot resolve "pacman<4.3", a dependency of "package-query"
warning: cannot resolve "package-query>=1.4", a dependency of "yaourt"
:: The following package cannot be upgraded due to unresolvable dependencies:
yaourt

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: package-query: requires pacman<4.3
:: yaourt: requires package-query>=1.4



Steps to reproduce:even downgrading to pacman 4.2 does not resolve the issue
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 01 February 2016, 08:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are unsupported. Also, search before posting

Loading...