Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47896 - [spectacle] "Print Screen" touch

Attached to Project: Arch Linux
Opened by Arnaud (arnaud) - Monday, 25 January 2016, 21:34 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 29 January 2016, 02:13 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Since the replacement of the new version of Ksnapshot by Spectacle , we can no longer use the " Print Screen " key to start the program. This feature, however, was quite useful .


Additional info:
* package version(s) : 15.12.1

Steps to reproduce:Always
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 29 January 2016, 02:13 GMT
Reason for closing:  No response
Additional comments about closing:  Probable config issue
Comment by Antonio Rojas (arojas) - Monday, 25 January 2016, 21:44 GMT
Remove ~/.config/khotkeysrc

Loading...