Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47803 - [kwin] Windows decorations often disappear

Attached to Project: Arch Linux
Opened by Andrea Amorosi (AndreaA) - Sunday, 17 January 2016, 11:27 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 24 January 2016, 17:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have an updated system with plasma KDE.
In the last 1 or 2 weeks I have an issue related with the windows decorations.
They all of a sudden disappear and it is not possible to have them back again without closing the session and log in again.
The problem is a bit randomic.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 24 January 2016, 17:18 GMT
Reason for closing:  No response
Additional comments about closing:  Report it upstream if you're able to provide the necessary info
Comment by Antonio Rojas (arojas) - Sunday, 17 January 2016, 15:25 GMT
There's nothing we can do here unless you provide more information: logs, backtraces... please see https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Loading...