Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47784 - [blueman] CVE-2015-8612: local privilege escalation

Attached to Project: Community Packages
Opened by Remi Gacogne (rgacogne) - Saturday, 16 January 2016, 14:23 GMT
Last edited by Levente Polyak (anthraxx) - Tuesday, 26 January 2016, 13:43 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Balló György (City-busz)
Levente Polyak (anthraxx)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Hi,

blueman 2.0.3 has been released [1], fixing a serious security issue, CVE-2015-8612, allowing a local user to escalate privileges [2]. I think we should upgrade as soon as possible.

[1]: https://github.com/blueman-project/blueman/releases/tag/2.0.3
[2]: https://github.com/blueman-project/blueman/issues/416
This task depends upon

Closed by  Levente Polyak (anthraxx)
Tuesday, 26 January 2016, 13:43 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in 2.0.3-1

Loading...