Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47752 - [kmymoney] doesn't start because it is linked against libalkimia.so.5 which doesn't exist

Attached to Project: Community Packages
Opened by NN (bugzilla-archddt-consult.net) - Thursday, 14 January 2016, 16:36 GMT
Last edited by Jaroslav Lichtblau (Dragonlord) - Thursday, 14 January 2016, 18:01 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Laurent Carlier (lordheavy)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
kmymoney doesn't start because it is linked against libalkimia.so.5 which doesn't exist in the regular ARCH repositories.

Additional info:
* package version(s)
kmymoney-4.7.2-3-x86_64 has this bug
kmymoney-4.7.2-2-x86_64 works fine

Steps to reproduce:
Start kmymoney from the package version 4.7.2-3. It fails with the message
kmymoney: error while loading shared libraries: libalkimia.so.5: cannot open shared object file: No such file or directory
This task depends upon

Closed by  Jaroslav Lichtblau (Dragonlord)
Thursday, 14 January 2016, 18:01 GMT
Reason for closing:  Fixed
Additional comments about closing:  libalkimia has been moved from staging to [community]

Loading...