Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47732 - [maven] add bash completion script

Attached to Project: Community Packages
Opened by heapify man (heapifyman) - Tuesday, 12 January 2016, 22:23 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 13 January 2016, 14:07 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Maven package is missing bash completion.

Would you mind adding this script[1] to the package?


[1] https://github.com/juven/maven-bash-completion/blob/master/bash_completion.bash
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 13 January 2016, 14:07 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Wednesday, 13 January 2016, 05:48 GMT
Sounds like something that should be an AUR package, not part of the official package.
Comment by heapify man (heapifyman) - Wednesday, 13 January 2016, 13:23 GMT

Loading...