Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47491 - KDE 5.5 loses Plasma panels when disconnecting an external monitor

Attached to Project: Arch Linux
Opened by Vyacheslav Stetskevych (tskevy) - Tuesday, 22 December 2015, 17:04 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 22 December 2015, 17:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
KDE 5.5 loses Plasma panels when disconnecting an external monitor.
Desktop Effects are on, OpenGL mode.

Additional info:
local/plasma-workspace 5.5.1.1-1

Steps to reproduce:
1. Attach a monitor
2. Move to or create a new panel there
3. Disconnect the monitor
-4. You lose the panels, but can access all windows via desktop effects or Alt+Tab.
-5. Killing and restarting plasmashell brings the panel back.

Logs (.xsession-errors):

Currrent active notifications: QHash()
Guessing partOf as: 0
New Notification: "Panel Removed" "A panel has been removed." 0 & Part of: 0
qml: totalCountChanged 1
qml: totalCountChanged 1
trying to show an empty dialog
trying to show an empty dialog
trying to show an empty dialog
qml: totalCountChanged 0
qml: totalCountChanged 0
Panel 50 removed by user
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 22 December 2015, 17:23 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Not exactly the same, but the same root cause as  FS#43986 

Loading...