Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47367 - after update libcroco does not start cinnamon

Attached to Project: Arch Linux
Opened by surefire (surefire) - Sunday, 13 December 2015, 22:01 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 14 December 2015, 07:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
after update libcroco, cinnamon hangs.

Additional info:
libcroco 0.6.10-1

Steps to reproduce:
upgraded libcroco (0.6.9-1 -> 0.6.10-1)
cinnamon hangs after login.

downgraded libcroco (0.6.10-1 -> 0.6.9-1)
works fine.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 14 December 2015, 07:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  theme issue
Comment by Doug Newgard (Scimmia) - Monday, 14 December 2015, 05:18 GMT
Still an issue with cinnamon 2.8.6?
Comment by surefire (surefire) - Monday, 14 December 2015, 06:57 GMT
2.8.5 and 2.8.6, too, but I checked it turned out that the problem is of added third party theme, if only by default theme, there is no problem.

Loading...