Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#47157 - Missing dependency for

Attached to Project: Arch Linux
Opened by Daniel Speichert (dasp) - Monday, 23 November 2015, 20:23 GMT
Last edited by Allan McRae (Allan) - Monday, 23 November 2015, 21:15 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Systemd-journal-remote is missing dependency on libmicrohttpd.

Starting the service results in:

Nov 23 21:08:59 test1 systemd-journal-remote[23501]: /usr/lib/systemd/systemd-journal-remote: error while loading shared libraries: libmicrohttpd.so.10: cannot open shared object file: No such file or directory

Additional info:
* package version(s)
systemd: 227-1
* config and/or log files etc.


Steps to reproduce:

Run: systemctl start systemd-journal-remote
This task depends upon

Closed by  Allan McRae (Allan)
Monday, 23 November 2015, 21:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Optional dependency
Comment by Allan McRae (Allan) - Monday, 23 November 2015, 21:14 GMT
Optional Deps : libmicrohttpd: remote journald capabilities

Loading...