Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46877 - [lightdm] Conflicting permissions in /usr/share/polkit-1/rules.d

Attached to Project: Arch Linux
Opened by Andrey Vihrov (andreyv) - Monday, 26 October 2015, 18:12 GMT
Last edited by Maxime Gauduin (Alucryd) - Wednesday, 28 October 2015, 10:52 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Maxime Gauduin (Alucryd)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

lightdm installs the file /usr/share/polkit-1/rules.d/lightdm.rules, but has a permissions conflict with polkit, which owns /usr/share/polkit-1/rules.d. This results in the following message:

(1/1) reinstalling lightdm
warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 750 package: 700


Additional info:
* lightdm 1:1.16.3-1
* polkit 0.113-4

Steps to reproduce:
- Remove or back up /usr/share/polkit-1/rules.d
- (Re)install polkit
- (Re)install lightdm
This task depends upon

Closed by  Maxime Gauduin (Alucryd)
Wednesday, 28 October 2015, 10:52 GMT
Reason for closing:  Fixed
Additional comments about closing:  1:1.16.3-2

Loading...