Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46809 - [wireshark-cli] Setup script does not set group but tries to add support for existing group

Attached to Project: Community Packages
Opened by Javier Domingo Cansino (txomon) - Tuesday, 20 October 2015, 17:51 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 21 October 2015, 04:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After having this issue in several computers, I realized that the install script is not prepared to have already set up a wireshark group, if it doesn't follow the one assigned in https://wiki.archlinux.org/index.php/DeveloperWiki:UID_/_GID_Database

If gid 150 is assumed and is something standard, the installation should fail if the gid for wireshark group is not 150. If pre-exisisting group is meant to be supported, installation script should trigger a chgrp too.

The problem supporting the pre-existing group is that the removal of the packet will trigger the removal of the group.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 21 October 2015, 04:46 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#42182 
Comment by Jakub Klinkovsk√Ĺ (lahwaacz) - Tuesday, 20 October 2015, 20:21 GMT
The full story can be found here: https://wiki.archlinux.org/index.php/User_talk:Txomon#wireshark

I think this report has been a mistake and the issue can be solved on the wiki.

Loading...