Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46801 - Mounted net-devices are no longer visible in cajas "Computer" page

Attached to Project: Arch Linux
Opened by Andy (a7arch) - Monday, 19 October 2015, 23:31 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 20 October 2015, 02:38 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Not sure if I should also report this to cajas project page too, but because it happend after an normal update, I'll report it here first...

After today's update (2015-10-20), the symbols for the mounted net-devices dissapeard from the "Computer" page after reboot. (same after 2nd reboot)
Before I had no problems like that, I could see every mounted device, as expected.

Current kernel: 4.1.10-1-MANJARO i686
Current "mate" version: 1.10.2
Current "caja" version: 1.10.4

So the "Computer" page in caja no longer shows the mounted net-devices, even when I enable "org.mate.caja.desktop.volumes-visible" in dconf-editor... :-(
I use "gvfs-mount" and "gvfs-smb" to mount the mentioned devices (because of the well-known "cifs-share-shutdown-problem" I went into).

If that change was by design, please add an option in dconf, so it would be possible switch back to the old behavior. (like volumes-visible)

Thank You... :-)
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 20 October 2015, 02:38 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#46721 

Loading...