Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46671 - [abcde] sample abcde.conf installed /usr/etc/abcde.conf

Attached to Project: Community Packages
Opened by Volker Schmidt (connaisseur) - Monday, 12 October 2015, 08:05 GMT
Last edited by Allan McRae (Allan) - Sunday, 18 October 2015, 02:52 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jakob Gruber (schuay)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: sample abcde.conf installed /usr/etc/abcde.conf


Additional info:
* package version(s): 2.7.1-1

Steps to reproduce:

In Version 2.7-1 sample abcde.conf installed as described in man page in /etc as abcde.conf. Now in 2.7.1-1 ample abcde.conf installs in /usr/etc, which is IMHO wrong.
This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 18 October 2015, 02:52 GMT
Reason for closing:  Fixed
Additional comments about closing:  abcde-2.7-2
Comment by Jakob Gruber (schuay) - Monday, 12 October 2015, 19:11 GMT
Please report this upstream. They rewrote their makefile in the last release.
Comment by Allan McRae (Allan) - Sunday, 18 October 2015, 02:48 GMT
/usr/etc is completely wrong - and a package for it should not be in our repositories.
Comment by Allan McRae (Allan) - Sunday, 18 October 2015, 02:52 GMT
And... the upstream Makefile allows you to do this. I just fixed your package for you.

Loading...