Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46663 - [gnome-terminal] No longer working outside GNOME

Attached to Project: Arch Linux
Opened by Björn Mandelvåg (koltrast) - Sunday, 11 October 2015, 17:18 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 12 October 2015, 17:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After the dbus 1.10.0-3 change gnome-terminal no longer launches under openbox, instead it just spits out the following error:

Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: Error calling StartServiceByName for org.gnome.Terminal: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process org.gnome.Terminal exited with status 1

Additional info:
* package version(s)

Bug was not fixed by the bump to 3.18.0
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 12 October 2015, 17:03 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#46374
Comment by Doug Newgard (Scimmia) - Sunday, 11 October 2015, 17:27 GMT
Probable duplicate of FS#46374

Loading...