Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4665 - /etc/resolv.conf gets overwritten during upgrade to filesystem-0.7.2-1

Attached to Project: Arch Linux
Opened by Roman Kyrylych (Romashka) - Saturday, 20 May 2006, 08:56 GMT
Last edited by arjan timmerman (blaasvis) - Saturday, 20 May 2006, 13:15 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Judd Vinet (judd)
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7.1 Noodle
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There is no NoUpgrade=etc/resolv.conf etc/fstab etc/groups ... in my pacman.conf.
Because latest pacman not overwtites config files if they were modified.
I upgraded to filesystem-0.7.2-1 and all modified files except resolv.conf were not overwritten, new versions were saved as .pacnew
Why resolv.conf was overwritten??? It should not be, as it is modified and there is backup = etc/resolf.conf in filesystem-0.7.2-1 .PKGINFO
This task depends upon

Closed by  James Rayner (iphitus)
Sunday, 15 October 2006, 10:26 GMT
Reason for closing:  Won't fix
Additional comments about closing:  bug unreproducible

Loading...