Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46539 - [systemd] shadow.service: Failed to start Verify integrity of password and group files

Attached to Project: Arch Linux
Opened by Severo Raz (severoraz) - Friday, 02 October 2015, 22:13 GMT
Last edited by Antonio Rojas (arojas) - Friday, 02 October 2015, 22:23 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
At startup, systemd reports: "Failed to start Verify integrity of password and group files", which makes unit enter failed state. The error is only due to the folder /var/lib/mysql not existing. Once one creates it (e. g. via # mkdir /var/lib/mysql the error stops showing up.

Additional info:
* systemd version 226-1

Steps to reproduce:
1. Clean install arch linux.
2. (Perhaps affects) Install GDM service and GNOME desktop environment.
3. Reboot and watch the systemd verbose output during startup.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 02 October 2015, 22:23 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#45552 

Loading...