Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46484 - [python-numpy] leaves a unsightly in /usr/include/python3.4m

Attached to Project: Arch Linux
Opened by Chih-Hsuan Yen (yan12125) - Tuesday, 29 September 2015, 18:00 GMT
Last edited by Felix Yan (felixonmars) - Wednesday, 30 September 2015, 03:10 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan de Groot (JGC)
Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
As title,
$ ll /usr/include/python3.4m/numpy
lrwxrwxrwx 1 root root 57 Sep 23 08:45 /usr/include/python3.4m/numpy -> /usr/lib/python3.4/site-packages/numpy/core/include/numpy


Additional info:
$ yaourt -Q python-numpy
testing/python-numpy 1.9.3-1

Steps to reproduce:
This task depends upon

Closed by  Felix Yan (felixonmars)
Wednesday, 30 September 2015, 03:10 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.9.3-2
Comment by Doug Newgard (Scimmia) - Tuesday, 29 September 2015, 18:09 GMT
changed to medium because the symlink is broken, too.

Loading...