Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46466 - [midori-gtk2] dependencies that requires gtk3

Attached to Project: Community Packages
Opened by idomeneo (idomeneo) - Monday, 28 September 2015, 22:09 GMT
Last edited by Alexander F. Rødseth (xyproto) - Sunday, 25 October 2015, 10:24 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Alexander F. Rødseth (xyproto)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

midori-gtk2 requires zeitgeist, which requires gtk3

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Alexander F. Rødseth (xyproto)
Sunday, 25 October 2015, 10:24 GMT
Reason for closing:  Fixed
Comment by Doug Newgard (Scimmia) - Tuesday, 29 September 2015, 01:41 GMT
And gcr as well.
Comment by Alexander F. Rødseth (xyproto) - Sunday, 04 October 2015, 18:04 GMT
Thanks for reporting. Will fix.
Comment by Alexander F. Rødseth (xyproto) - Saturday, 24 October 2015, 17:04 GMT
gcr is needed for midori to build, but zeitgeist has been removed from the dependencies now. The updated package should appear in [community] shortly.
Comment by Alexander F. Rødseth (xyproto) - Sunday, 25 October 2015, 10:24 GMT
Please re-open this bug if either:
* midori-gtk2 should really depend on a build of gcr that does not depend on gtk3
or
* midori-gtk2 should not depend on gcr at all, because it can be built without it

Closing for now, since the dependency on zeitgeist was removed.

Loading...