Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46391 - Cannot install lynx

Attached to Project: Arch Linux
Opened by Konstantine Nazarov (dha_meo_in) - Tuesday, 22 September 2015, 07:02 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 22 September 2015, 13:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After booting frominstallation medium and running "pacman -Su" to sync repositories I can not instsll lynx to read online installation manual (Beginner's guide for example)
In my opinion, error caused of different versions of libncurses.so. Lynx requeres v6 and some core modules wants v5.


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
1. Boot intallation media
2. Run "pacman -Su"
3. Run "pacman -S lynx"
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 22 September 2015, 13:39 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Tuesday, 22 September 2015, 13:39 GMT
I'm assuming you ran -Sy, not -Su?

Partial updates are not supported. There is already a text browser on the install disk, use that or wait for a new image to come out in a few days.

Loading...