Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46376 - Nautilus cannot connect to smb or sshfs shares

Attached to Project: Arch Linux
Opened by Alexander Kempen (chron) - Monday, 21 September 2015, 14:53 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 22 September 2015, 13:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Can't connect to smb or sshfs shares via nautilus anymore:
It's not the end of the world, but its annoying.

Additional info:
* package version(s)
libnautilus-extension 3.16.2-1
nautilus 3.16.2-1
nautilus-actions 3.2.4-1
nautilus-sendto 3.8.2-1
nautilus-share 0.7.3-7
gvfs-smb 1.24.2-1
smbclient 4.3.0-2
samba 4.3.0-2
sshfs 2.5-1

Steps to reproduce:
Click 'Browse Network' or try to connect to a samba or sshfs server.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 22 September 2015, 13:06 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#46374
Comment by Alexander Kempen (chron) - Monday, 21 September 2015, 15:14 GMT
If I downgrade to libdbus (1.10.0-2), dbus (1.10.0-2), systemd (225-1) and libsystemd (225-1) it works, so I guess it's a dbus problem.
Comment by Doug Newgard (Scimmia) - Monday, 21 September 2015, 19:19 GMT
Duplicate of FS#46374?

Loading...