Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46266 - [libvdpau][CVE-2015-5198][CVE-2015-5199][CVE-2015-5200] Multiple security issues

Attached to Project: Arch Linux
Opened by Christian Rebischke (Shibumi) - Friday, 11 September 2015, 20:34 GMT
Last edited by Jan de Groot (JGC) - Saturday, 12 September 2015, 12:36 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Jan de Groot (JGC)
Bartłomiej Piotrowski (Barthalion)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Hello,
Your package libvdpau is vulnerable against the following issues:

CVE-2015-5198 Local Privilege Escalation
CVE-2015-5199 Local Privilege Escalation
CVE-2015-5200 Local File Inclusion

I will update this bugreport when I have more information. Checkout my links below.

greetings

Christian Rebischke (Archlinux CVE-Monitoring Team)


References
==========
http://lists.x.org/archives/xorg-announce/2015-August/002630.html
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-5198
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-5199
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-5200



This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 12 September 2015, 12:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  libvdpau 1.1.1-1

Loading...