Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46206 - Irrlicht: Fatal error, could not get visual.

Attached to Project: Community Packages
Opened by Milan (Technics) - Saturday, 05 September 2015, 10:42 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 06 September 2015, 14:41 GMT
Task Type Support Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Im not able to start Minetest anymore... .
For the people i know, the -2 have fixed the issues - i got a new one.
Im not sure if i did something Irrlicht doesnt like...i doesnt know to help me anymore:

2015-09-04 19:51:06: ACTION[main]: Irrlicht: Warning: The library version of the Irrlicht Engine (1.8.2) does not match the version the application was compiled with (0u_`).
This may cause problems.
2015-09-04 19:51:06: ERROR[main]: Irrlicht: Fatal error, could not get visual.
2015-09-04 19:51:06: ERROR[main]: Could not initialize game engine.

I think it have something todo with my prop. nvidia card?

The Issue is the same with 1.8.1...
It happends with old Irrlicht and old Minetest too.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 06 September 2015, 14:41 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#46176 

Loading...