Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46188 - Oops in kernel raid code kernel 4.1.6

Attached to Project: Arch Linux
Opened by Gene (GeneC) - Thursday, 03 September 2015, 13:01 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 03 September 2015, 13:25 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Oops in kernel raid code.


Additional info:
* package version(s)
linux 4.1.6-1

Upstream has fix for 4.1
Fix by commit
49895bcc7e566ba455eb2996607d6fbd3447ce16

* config and/or log files etc.
See kernel.org bug report for full details

https://bugzilla.kernel.org/show_bug.cgi?id=103711

Steps to reproduce:
Non-trivial - crash occurs after 1 - 2 weeks uptime usually during heavy writes to raid6 array.

Question:
Should we patch 4.1 until we have 4.2?

thanks!



This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 03 September 2015, 13:25 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#46002 
Comment by Christian Hesse (eworm) - Thursday, 03 September 2015, 13:06 GMT
This is a duplicate of  FS#46002 .

Note that you need *two* commits to completly fix this.

Loading...