Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46123 - [networkmanager-openvpn] Does not work anymore

Attached to Project: Arch Linux
Opened by Daniel Kozák (kozzi) - Thursday, 27 August 2015, 21:50 GMT
Last edited by Jan Alexander Steffens (heftig) - Friday, 28 August 2015, 10:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:


after upgrade I am unable to use openvpn from NM anymore


error:

VPN connection 'xxx' failed to connect interactively: 'User 'nm-openvpn' not found, check NM_OPENVPN_USER.'.


Workaround: after adding user nm-openvpn everything works ok
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Friday, 28 August 2015, 10:18 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#46124 
Comment by Daniel Kozák (kozzi) - Thursday, 27 August 2015, 21:56 GMT
It is interesting how it is possible to put these updates into extra repository without putting it in testing first?
Comment by naghmash (naghmash) - Thursday, 27 August 2015, 22:01 GMT
How to add user nm-openvpn?
Comment by Daniel Kozák (kozzi) - Thursday, 27 August 2015, 23:47 GMT

Loading...