Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46080 - [dolphin] no service menus in Dolphin

Attached to Project: Arch Linux
Opened by patrick (potomac) - Sunday, 23 August 2015, 14:53 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 23 August 2015, 15:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
since the upgrade to the KF5 version of dolphin ( dolphin 15.08.0-1 package ) I notice that the "service menu feature" is missing in dolphin,

with the KDE4 version of dolphin I could find a sub-menu "actions" in the contextual menu of dolphin, this "service menu features" gives the ability to the user to select a file in dolphin and ope it with a specific program or software ( that is the "service menu" features" ),

why this usefull feature is missing in KF5 dolphin ?

is it a bug or a bad packaging from archlinux ?

service menus files are storing in "~/.kde4/share/kde4/services/ServiceMenus/", what is the default folder configuration in KF5 dolphin version for the service menus files ? ( *.desktop files )

there is no information in the wiki about service menus and "KF5 dolphin"

Additional info:
* package version(s) dolphin 15.08.0-1 package
* config and/or log files etc.


Steps to reproduce:
- upgrade to dolphin 15.08.0-1 package
- you will notice that the service menus feature is missing in dolphin
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 23 August 2015, 15:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please use the forum for support questions

Loading...