Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46026 - [kdebase-workspace] Should depend on kdepim4-runtime instead of kdepim-runtime

Attached to Project: Arch Linux
Opened by Sergio Tridente (TioDuke) - Wednesday, 19 August 2015, 19:34 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 19 August 2015, 22:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 6
Private No

Details

Description:

Unable to upgrade from kdepim-runtime to kdepim4-runtime due to missing dependency in kdebase-workspace. This package should depend (for the time being) to kdepim4-runtime, as this is kde4 workspace.

Additional info:
* package version(s) : 4.11.21-1
* config and/or log files etc. : N/A


Steps to reproduce:

Try to update using pacman -Syu and there you have it
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 19 August 2015, 22:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  kdebase-workspace 4.11.22-2
Comment by Jorge Recalde (jorgelrm) - Wednesday, 19 August 2015, 21:09 GMT
Had the same problem. Sorry captured image is in spanish, but same error.

Loading...