Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#46020 - [mesa] mesa 10.6 with supertuxkart and intel hd 4600 show dark textures

Attached to Project: Arch Linux
Opened by Alberto (agm28011997) - Wednesday, 19 August 2015, 10:50 GMT
Last edited by Laurent Carlier (lordheavy) - Monday, 29 February 2016, 16:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Andreas Radke (AndyRTR)
Laurent Carlier (lordheavy)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
when you install supertuxkart in intel hd 4600 the textures are shown dark

Additional info:
* afected 10.6.3/4 supertuxkart
* config and/or log files etc.


Steps to reproduce:
install supertuxkart and run the game, in single player and history the textures are very dark
This task depends upon

Closed by  Laurent Carlier (lordheavy)
Monday, 29 February 2016, 16:19 GMT
Reason for closing:  Upstream
Additional comments about closing:  Upstream bug
Comment by Doug Newgard (Scimmia) - Thursday, 20 August 2015, 13:06 GMT
Have you tried switching acceleration methods?
https://wiki.archlinux.org/index.php/Intel_graphics#SNA_issues
Comment by Alberto (agm28011997) - Thursday, 20 August 2015, 13:17 GMT
Yes, I tried this and the only thing that fix this is the support of egl support in the composition of plasma5, with uxa the egl composition function normal but with sna it has bugs, the game functions in the same form, with dark textures, right now I have again sna acceleration with glx composition in plasma5
Comment by Alberto (agm28011997) - Tuesday, 25 August 2015, 08:58 GMT
The new version of mesa has the same bug
Comment by Alberto (agm28011997) - Saturday, 05 September 2015, 01:20 GMT
News?
Comment by Alberto (agm28011997) - Saturday, 24 October 2015, 11:10 GMT
Anybody has the problem? I have compiled mesa, and the driver of Intel, and the game, any function for me, it very weird because in ubuntu the game functioned normally with the free drivers, not like in drivers of and catalyst and free
Comment by Andreas Radke (AndyRTR) - Sunday, 20 December 2015, 08:06 GMT
Please test latest driver and mesa version in testing repo.

Loading...