FS#46014 - [gwenview] error while loading shared libraries: libKF5Baloo.so.1

Attached to Project: Arch Linux
Opened by Damian Nowak (Nowaker) - Wednesday, 19 August 2015, 00:16 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 19 August 2015, 03:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

nowaker@nwkr-laptop ~ % gwenview
gwenview: error while loading shared libraries: libKF5Baloo.so.1: cannot open shared object file: No such file or directory
127 nowaker@nwkr-laptop ~ % yaourt -Ss baloo
extra/baloo 5.13.0-2 [installed]
A framework for searching and managing metadata


There's no libKF5Baloo.so.1.

lrwxrwxrwx 1 root root 16 Aug 13 12:41 /usr/lib/libKF5Baloo.so -> libKF5Baloo.so.5
lrwxrwxrwx 1 root root 21 Aug 13 12:41 /usr/lib/libKF5Baloo.so.5 -> libKF5Baloo.so.5.13.0
-rwxr-xr-x 1 root root 209056 Aug 13 12:41 /usr/lib/libKF5Baloo.so.5.13.0


All's up to date (8/18/2015):

nowaker@nwkr-laptop ~ % sudo pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade...
there is nothing to do
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 19 August 2015, 03:16 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Wednesday, 19 August 2015, 03:16 GMT
Pick a different mirror, this was fixed in 15.04.3-3

Loading...